6 cách bảo mật cho Router Wifi

Router có lẽ là một thiết bị tiện ích trong nhà của bạn. Nó kiểm tra tất cả lưu lượng đến và đi, nhằm đảm bảo rằng không có gì nguy hiểm xảy ra, cũng như không có gì nhạy cảm lọt ra ngoài. Router kiểm soát truy cập vào mạng WiFi tại nhà và tất cả điện thoại, máy tính bảng, laptop. v.v… kết nối thông qua Router. Do đó, điều cần thiết là giữ cho Router được bảo mật nhất có thể. Sau đây là những bước cần làm để tăng cường bảo mật cho Router không dây.

1. Thay đổi mật khẩu trên Router

Các thiết bị router, modem đều có thông số mật khẩu mặc định vì vậy khi kết nối được vào mạng có thể thay đổi thông số cấu hình của thiết bị. Bạn nên sử dụng mật khẩu dài khoảng 12-20 kí tự, là sự hòa trộn ngẫu nhiên giữa các chữ cái, con số, và các kí hiệu đặc biệt (nếu được phép). Nếu có nhiều mật khẩu phải nhớ thì nên sử dụng một trình quản lí mật khẩu để nhớ chúng.

2. Thay đổi mật khẩu mạng wifi thường xuyên

Thông tin mật khẩu truy cập mạng không dây có thể public hoặc bị đánh cắp. Vì vậy bạn nên thường xuyên thay đổi mật khẩu mạng wifi để đảm bảo mạng wifi được an toàn. Mật khẩu nên để 8-12 ký tự để dễ truy cập nhưng vẫn đảm bảo an toàn. Có thể kết hợp số, chữ cái, ký tự đặc biệt.

3. Sử dụng WPA3 hoặc WPA2

Các giao thức bảo mật cho router được cải thiện theo thời gian, điều đó có nghĩa là những giao thức cũ đã lỗi thời. Tiêu chuẩn mới nhất, được gọi là WPA3, giúp mã hóa kết nối WiFi của bạn, khiến tội phạm mạng khó đoán mật khẩu WiFi của bạn hơn.

Ưu tiên sử dụng giao thức WPA3 tuy nhiên đối với các thiết bị không có giao thức bảo mật WPA3 thì có thể sử dụng WPA2 để cài đặt.

4. Luôn cập nhật Firmware 

Nếu bạn may mắn, quy trình sẽ diễn ra tự động. Bạn thậm chí có thể nhận được thông báo trên điện thoại mỗi khi firmware được cập nhật (điều này thường xảy ra vào ban đêm). Bằng không, bạn có thể phải tải xuống firmware từ trang web của nhà sản xuất và tự cập nhật.

Trước khi cập nhật firmware bạn nên backup cấu hình thiết bị để đảm bảo có thể khôi phục lại cấu hình như cũ nếu có vấn đề.

5. Vô hiệu hóa truy cập từ xa, UPnP và WPS

Rất nhiều router đi kèm với các tính năng được thiết kế để giúp việc truy cập từ xa bên ngoài ngôi nhà trở nên dễ dàng hơn. Nhưng trừ khi bạn cần quyền truy cập cấp admin vào router từ nơi khác, bạn thường có thể tắt các tính năng này một cách an toàn từ bảng điều khiển cài đặt router. Nếu bạn muốn an toàn nhất có thể, hãy vô hiệu hóa quyền truy cập từ xa và UPnP. Nếu một số ứng dụng và thiết bị trên mạng của bạn dựa vào chúng, bạn có thể bật lại các tính năng mà không phải lo lắng quá nhiều.

6. Giảm công suất của thiết bị phát không dây

Nếu bạn đặt công suất phát thành Low trong cài đặt router, các tin tặc tiềm ẩn sẽ không thể kết nối với điểm phát sóng của bạn từ bên ngoài do tín hiệu yếu. Để cấu hình lại wifi bạn cũng hãy nhập địa chỉ IP trên Router vào khung tìm kiếm và tiến hành cấu hình lại

8 cách bảo mật mạng không dây wifi giúp làm việc, lướt web an toàn

Ngày nay, hầu như doanh nghiệp nào hay gia đình nào cũng có trang bị mạng không dây và cụ thể là wifi. Tuy nhiên, bạn có biết rằng vấn đề bảo mật mạng không dây là vô cùng quan trọng bởi wifi rất dễ bị hacker và bị các đối tượng xấu trên internet xâm phạm. Vậy làm thế nào để bảo mật mạng không dây cho doanh nghiệp và gia đình? Hãy cùng Viettelco tìm hiểu!

Trước hết, mạng không dây hay còn gọi là mạng wifi, là môi trường mạng giúp kết nối các thiết bị có khả năng thu phát tín hiệu như laptop, smartphone, ipad… Thay vì kết nối chúng bằng dây dẫn, mạng không dây sử dụng sóng vô tuyến truyền trong không khí qua các trạm thu, phát sóng. Do môi trường kết nối của mạng wifi là không khí nên khả năng bị xâm nhập của người dùng cao hơn so với mạng có dây. Các bạn hacker tài năng có thể thực hiện hành vi nghe lén với các thiết bị sử dụng mạng wifi công cộng. Điều này có thể dẫn đến việc bị lộ, lấy cắp thông tin cá nhân, mật khẩu, email … của người dùng trên các thiết bị đó. Vì vậy 8 tuyệt chiêu dưới đây sẽ giúp bạn hạn chế được những rủi ro này.

1. Bật tính năng mã hóa

Đây là một trong những điều bắt buộc để bảo mật mạng không dây của bạn, nếu bỏ qua việc này mọi hoạt động, thông tin, điều bạn làm trên thiết bị đều có thể bị xâm phạm bởi bất cứ ai. Phần lớn các bộ định tuyến wifi đều bị tắt tính năng mã hóa, đây là điều hết sức nguy hiểm. Vì vậy, hãy đảm bảo thiết bị của bạn đã được bật tính năng mã hóa. Bạn có thể thực hiện bằng cách sau:

Bước 1: Vào Start, tìm và chọn Control Panel.

Bước 2: Bấm vào View network status and tasks bên dưới mục Network and Internet.

Bước 3: Bấm vào Change adapter settings, sau đó đúp chuột vào mục Wi-Fi. Tiếp tục chọn Wireless Properties và vào Security tab.

Trên thực tế, không phải tất cả các chuẩn mã hóa đều tốt như nhau, có một vài tùy chọn mã hóa (Security Mode) như:

– WEP (Wired Equivalent Protection) là loại mã hóa đã lỗi thời và dễ tấn công bởi tin tặc. Nó dễ dàng bị “phá bỏ” trong vòng 1 nốt nhạc.

– WPA-PSK hay WPA-Personal, là một loại mã hóa mới và bảo mật hơn WEP. Hầu hết các laptop hiện nay đều hỗ trợ chuẩn WPA này.

– WPA2: là chuẩn mã hóa có khả năng bảo mật tốt nhất.

Nói chung, hãy đảm bảo chọn chuẩn WPA2 nếu thiết bị của bạn hỗ trợ. Nếu không thì hãy chọn WPA Personal và tuyệt đối không sử dụng WEP vì nó dễ bị hacker tấn công.

Đối với mục Encryption type bạn hãy chọn AES, vì nó cung cấp mã hóa mạnh mẽ và rất khó bị tấn công. Bạn không nên lựa chọn TKIP nhé, nếu muốn chọn nó thì hãy cập nhật thiết bị của bạn.

2. Thay đổi tên mạng (SSID )

Thay đổi tên mạng (SSID) mặc định cũng làmột cách để bảo mật mạng không dây cho gia đình bạn. Bạn có biết rằng các hacker đều biết tên mạng mặc định mà các nhà sản xuất router và ISP thường sử dụng, vì vậy nếu bạn không thay đổi tên mặc định đó thì hacker sẽ tìm ra loại router bạn đang dùng và tấn công dễ dàng hơn vào mạng không dây wifi đó. Chỉ với tên mạng SSID nhưng nó giúp tin tặc tiết kiệm được biết bao thời gian và công sức.

Để tiến hành đổi tên mạng SSID, bạn có thể làm theo các bước đơn giản sau:

Bước 1: Nhập địa chỉ IP router của bạn vào thanh address trên bất kỳ trình duyệt nào.

Bước 2: Đăng nhập với tên và mật khẩu quản trị mạng của bạn.

Bước 3: vào mục Cài đặt (settings) và tìm đến mục Wireless Network Name (SSID) và sau đó tiến hành đổi tên mạng của bạn.

3. Vô hiệu hóa SSID broadcast

Một cách nữa để bảo mật mạng không dây cho gia đình bạn là tiến hành ẩn hiển thị tên kết nối mạng wifi trong danh sách mạng wifi khả dụng của tất cả các thiết bị gần đó. Khi bạn ẩn hiển thị tên mạng của mình (vô hiệu hóa SSID broadcast), nếu ai muốn kết nối được wifi thì họ sẽ phải nhờ bạn cung cấp SSID. Để thực hiện vô hiệu SSID broadcast các bạn cũng vào phần Settings như trên đã hướng dẫn. Sau đó hãy tìm đến mục Wireless SSID Broadcast và chọn vào Disable như hình bên dưới.

4. Bật bộ lọc MAC

Cách bảo mật mạng không dây này cho phép mạng wifi của bạn chỉ được truy cập trên các thiết bị tin cậy. Để lập danh sách địa chỉ MAC cho các thiết bị có nhu cầu kết nối vào mạng không dây, bạn có thể quan sát thấy địa chỉ này trên mặt ngoài của các thiết bị.

Để thêm địa chỉ MAC của một thiết bị vào mạng wifi của mình, bạn đăng nhập vào trình quản lý router như phần trên đã hướng dẫn. Vào mục Wireless MAC Filter và kích hoạt (Enable) chức năng Wireless MAC Filter. Chọn Edit Mac filter list và thêm địa chỉ MAC của các thiết bị được phép truy cập vào đó.

5. Thay đổi tên người dùng và mật khẩu

Đây cũng là một cách đơn giản để bảo mật mạng không dây wifi cho tổ chức hay gia đình bạn. Bởi trước khi sử dụng các “tuyệt chiêu” cao cấp thì các hacker thường thử xâm nhập wifi nhà bạn bằng cách đăng nhập tên người dùng quản trị mạng và mật khẩu. Và có một điều cần lưu ý rằng các bạn hacker tài năng này sở hữu những công cụ giúp dò tìm ra tên người dùng quản trị cũng như mật khẩu rất nhanh. Vì thế, bạn không nên để tên, mật khẩu mặc định ban đầu hoặc mật khẩu quá đơn giản, dễ đoán. Hãy sử dụng tên người dùng quản trị và mật khẩu là những ký tự khó đoán, kết hợp chữ hoa, chữ thường, các ký hiệu và con số để tăng độ phức tạp. Những dãy mật khẩu vô nghĩa đôi khi lại mạnh mẽ hơn rất nhiều. Điều này sẽ khiến cho những kẻ tấn công khó dò ra được tên người dùng và mật khẩu của bạn hơn.

6. Bật bảo mật tường lửa

Một số bộ định tuyến có tường lửa đã được cài đặt sẵn, bạn hãy bật nó lên để bảo mật mạng không dây của mình. Tường lửa có chức năng giám sát lưu lượng truy cập vào mạng wifi của bạn và có thể chặn các truy cập không được phép. Để bật tường lửa bạn vào phần Configuration trong trình quản lý router và tìm đến mục Firewall hay SPI Firewall rồi chọn Enable.

7. Tắt quản lý từ xa/ dịch vụ không cần thiết

Vô hiệu các dịch vụ quản lý từ xa cũng là một cách để bảo mật mạng không dây cho tổ chức của bạn. Trong một số bộ định tuyến, các dịch vụ quản lý này được tự động kích hoạt sẵn, chúng cho phép bạn quản lý wifi từ các thiết bị kết nối bên ngoài mạng. Điều này có thể giúp cho các tin tặc truy cập vào trình quản lý bộ định tuyến router của bạn một cách dễ dàng từ một hệ thống mạng khác. Việc quản lý bộ định tuyến wifi từ một mạng bên ngoài không mang lại nhiều lợi ích, hơn nữa nó lại gây ra rủi ro lớn. Vì vậy bạn nên vô hiệu hóa các tính năng này.

Để làm điều này bạn cũng vào Configuration của trình quản lý mạng không dây như các phần trên đã hướng dẫn. Tìm và chọn Disable ở các mục như SSH và Telnet nếu chúng đang được kích hoạt. Ngoài ra, một số bộ định tuyến còn kích hoạt sẵn FTP và Samba. Chúng có thể khiến mạng của bạn dễ dàng bị tấn công hơn vì vậy hãy vô hiệu chúng đi.

8. Sử dụng dịch vụ VPN

Sử dụng VPN cũng có thể giúp bảo mật mạng không dây wifi của gia đình bạn. Để sử dụng VPN trước tiên bạn kết nối wifi với máy chủ VPN và sau đó kết nối wifi với internet bên ngoài. Tất cả các lưu lượng truy cập sẽ được quản lý qua VPN. Hơn nữa, VPN còn có thể ẩn danh một phần lưu lượng truy cập mạng của bạn và từ đó sẽ giúp bảo mật wifi tốt hơn.

Chúc các bạn thành công!

12 cách chỉnh độ sáng màn hình máy tính bàn PC, laptop

Độ sáng màn hình thường được đo bằng nit, là yếu tố được người sử dụng các thiết bị điện tử như TV, smartphone, laptop rất quan tâm. Với những dòng laptop hay smartphone càng cao cấp thì độ sáng màn hình (nit) càng lớn hơn. Màn hình laptop bình dân có độ sáng dao động từ 200 – 300 nit, còn độ sáng màn hình từ 500 nit trở lên chỉ được trang bị trên những laptop thuộc hàng flagship. 

Điều này giúp màn hình có thể hiển thị trong trẻo ngay cả điều kiện ánh sáng gắt ở ngoài trời. Tuy vậy, không phải lúc nào bạn cũng dùng tối đa công suất mà tùy vào môi trường xung quanh để điều chỉnh độ sáng màn hình  phù hợp với mắt nhìn. Nếu sử dụng quá sáng hay quá tối đều có thể gây hại cho cửa sổ tâm hồn của bạn. Vậy làm thế nào để chỉnh độ sáng màn hình trong quá trình sử dụng? Nội dung bài viết sau đây sẽ chỉ cho bạn những 12 cách chỉnh độ sáng màn hình máy tính bàn PC, laptop mà bất cứ ai cũng có thể thực hiện được.

Cách 1: Sử dụng nút bấm trên bàn phím

Tất cả các mẫu laptop từ bình dân như Asus, Acer cho đến các dòng cao cấp như Dell, Macbook đều được trang bị phím tắt để điều chỉnh độ sáng màn hình ngay trên keyboard để có thể thao tác nhanh chóng.

Tùy vào dòng máy sẽ có sự khác biệt nhỏ về cách dùng các phím tăng giảm độ sáng màn hình này. Một số mẫu laptop có phím chỉnh độ sáng ở phím F5, F6, một số mẫu laptop thì phím chỉnh ánh sáng lại nằm ở phím F4, F5.

Với mẫu laptop như Asus Zenbook 2019, bạn có thể tăng độ sáng màn hình bằng cách nhấn và giữ phím F5 cho đến khi đạt độ sáng mong muốn. Để giảm bớt độ sáng thì bạn nhấn và giữ phím F4, màn hình sẽ giảm dần độ sáng.

Với mẫu laptop ThinkPad như hình dưới, bạn có thể sử dụng phím tắt Fn F5 để giảm độ sáng, ngược lại muốn tăng ánh sáng màn hình lên thì bạn sử dụng tổ hợp phím Fn F6.

Chỉnh độ sáng màn hình ngay trên keyboard

Rất tiếc là keyboard của PC chưa hỗ trợ phím chức năng để chỉnh độ sáng màn hình. Muốn thực hiện điều này, bạn phải bấm vào nút cài đặt nằm ở (cạnh bên hoặc cạnh dưới của màn hình), sau đó đi tới tùy chọn chỉnh độ sáng màn hình.

Trường hợp các phím chức năng trên laptop không hoạt động, bạn hãy kiểm tra lại xem laptop của mình đã được cài đặt driver màn hình và bàn phím chưa nhé.

Cách 2: Điều chỉnh độ sáng bằng nút vật lý trên màn hình

Điều chỉnh độ sáng bằng nút vật lý trên màn hình

Tính đến thời điểm này chưa có màn hình PC rời nào có tích hợp chức năng chỉnh sáng trên keyboard. Thay vào đó, người dùng phải chỉnh độ sáng màn hình bằng các phím vật lý được bố trí ngay trên màn hình (thường nằm ở cạnh dưới, cạnh trên hoặc cạnh bên như hình trên).

Đầu tiên bạn phải bấm vào phím Menu hoặc Tùy chọn, tiếp theo hãy truy cập đến chức năng Brightness. Bấm vào dấu /- để điều chỉnh tăng/giảm độ sáng màn hình.

Cách 3: Cách chỉnh độ sáng màn hình laptop bằng Action Center

Bước 1. Click vào biểu tượng Action Center nằm ở phía dưới bên phải của thanh Taskbar (mũi tên xanh chỉ vào) hoặc bấm tổ hợp phím Windows A để mở bảng Action Center.

Bước 2. Click vào Expand để mở rộng bảng điều khiển trong Action Center.

Bước 3. Trên bảng điều khiển Action Center, tại chức năng Brightness (hình mặt trời) bạn di chuyển con trỏ sang phải/trái để tăng/giảm độ sáng màn hình.

Cách 4: Chỉnh độ sáng màn hình win 7, 10 từ cài đặt Settings

Bước 1. Click vào Start để vào phần Settings hoặc nhấn tổ hợp phím Windows I để mở nhanh Settings.

Chỉnh độ sáng màn hình win 7, 10 từ cài đặt Settings

Bước 2. Nhấp chuột vào System > Display. Tại chức năng Brightness and color, dùng chuột để sử dụng thanh trượt Change brightness. Muốn tăng độ sáng màn hình thì di chuyển sang bên phải, muốn giảm bớt độ sáng màn hình thì di chuyển sang bên trái.

Chức năng Brightness and color

Nếu thanh trượt này không xuất hiện trong phần settings, có 2 khả năng xảy ra. Một là do bạn chưa cập nhật driver display, nếu vậy thì tiến hành cập nhật nhé. Hai là bạn sử dụng màn hình kết nối bên ngoài, trong trường hợp này bạn sử dụng các nút điều chỉnh trên màn hình để thay đổi độ sáng phù hợp.

Để cài đặt driver display, bạn thực hiện tuần tự như sau:

Nhấn tổ hợp phím Windows X > Click vào Device Manager > Display Adapters > Click chuột phải vào card đồ họa > Update driver > Làm theo các hướng dẫn để hoàn thành.

Cách 5: Chỉnh độ sáng màn hình pc bằng Control Panel

Màn hình là một trong những phần cứng gây hao pin trên laptop, màn hình càng sáng đồng nghĩa với thời gian sử dụng pin càng rút ngắn lại. Vì vậy, cần thiết phải chỉnh độ sáng màn hình phù hợp để tối ưu hóa pin. Khi pin gần cạn nhưng bạn lại không mang theo adapter, thì giảm độ sáng màn hình có thể cứu cánh cho bạn thêm được một thời gian ngắn sử dụng. Bạn có thể chỉnh độ sáng màn hình bằng Control Panel theo hướng dẫn sau:

– Đầu tiên, mở cửa sổ Run để chạy lệnh (Nhấn tổ hợp phím Windows R).

– Nhập lệnh control panel vào Run và click OK.

– Click vào Hardware and Sound > Power Options > Change battery settings > Change plan settings >  Thiết lập các thông số bạn muốn > Save changes.

Cách 6: Sử dụng Windows Mobility Center

Ngoài những cách trên, Windows còn cho phép bạn chỉnh độ sáng màn hình với Windows Mobility Center với những bước như sau:

Bước 1: Gõ từ khóa Mobility Center trong ô tìm kiếm của Windows.

Bước 2:  Click vào Windows Mobility Center để mở cửa sổ cài đặt.

Bước 3: Tại cửa sổ Windows Mobility Center bạn có thể chỉnh độ sáng màn hình sử dụng thanh trượt ở mục Display brightness.

Sử dụng Windows Mobility Center

Cách 7: Điều chỉnh độ sáng màn hình tự động

Độ sáng màn hình và pin là đôi bạn thân….ai người nấy lo, muốn tiết kiệm pin và kéo dài thời gian sử dụng thì chỉ có cách chỉnh độ sáng màn hình giảm xuống. Windows 10 có tích hợp tích năng tự động giảm độ sáng để tiết kiệm pin.

Để kích hoạt tính năng này, bạn thực hiện theo các bước tuần tự như dưới đây:

Bước 1. Mở cửa số Setting bằng tổ hợp phím Windows I.

Bước 2. Tại cửa số Settings, bạn vào phần System > Battery.

Bước 3. Di chuyển đến Battery saver settings và tick vào Turn battery saver on automatically if my battery falls below.

Bước 4. Sử dụng thanh trượt để điều chỉnh phần trăm pin mà bạn muốn kích hoạt tính năng tự động tiết kiệm pin.

Bước 5. Tick vào Lower screen brightness while in battery saver.

Cách 8: Tăng giảm độ sáng theo tính năng thích ứng của Windows 10

Ánh sáng môi trường xung quanh luôn thay đổi và bạn cũng nên điều chỉnh độ sáng màn hình phù hợp nhất với môi trường xung quanh và với đôi mắt của mình. Nhưng nếu cứ phải điều chỉnh liên tục trong khi sử dụng thì quá mất công. Bạn đừng lo, trên Windows có hỗ trợ tăng giảm độ sáng theo tính năng thích ứng.

Điều kiện đầu tiên để sử dụng tính năng này không phải là tiền đâu mà chỉ những thiết bị được trang bị cảm biến đo độ sáng mới có thể tự động chỉnh độ sáng màn hình phù hợp với môi trường xung quanh.

Để bật tính năng này, bạn tiếp tục vào phần Settings> System > Display. Nếu thiết bị của mạng có tính năng Change brightness automatically when lighting changes, bật sang chế độ On. Nếu bạn không tìm thấy dòng chữ trên thì chia buồn với bạn, vì thiết bị của bạn không thể dùng tính năng chỉnh độ sáng màn hình thích ứng với môi trường.

Cách 9: Điều chỉnh độ sáng màn hình win 10 bằng Shortcut

Bạn có thể lựa chọn 1 trong 2 shortcut nhanh để điều chỉnh độ sáng màn hình:

Chỉnh độ sáng màn hình thông qua Action Center trên thanh tác vụ

Shortcut 1: Chỉnh độ sáng màn hình thông qua Action Center trên thanh tác vụ (hoặc truy cập nhanh bằng tổ hợp phím Windows A). Điều chỉnh độ sáng bằng thanh trượt. Di chuyển con trỏ qua phải để tăng độ sáng và muốn giảm độ sáng thì di chuyển con trỏ sang trái.

Nếu bạn không tìm thấy biểu tượng Brightness trong cửa sổ Action Center, hãy vào phần cài đặt. Bấm tổ hợp phím Windows I > System > Notifications & actions > Edit your quick actions > Add > Brightness > Done là hoàn thành việc thêm Brightness vào Action Center.

Shortcut 2: Dùng ứng dụng của bên thứ ba có tên Windows 10 Brightness Slider. Khi cài đặt ứng dụng này nó sẽ thêm biểu tượng Brightness vào khay hệ thống. Nếu bạn muốn Brightness luôn nằm ở thanh taskbar, click chuột phải vào biểu tượng và chọn Run At Startup.

Cách 10: Chỉnh độ sáng màn hình bằng PowerShell

Quản trị viên hay dân IT thường tìm ra những giải pháp nhanh độc lạ để xử lý công việc, và đối với chỉnh độ sáng màn hình cũng vậy. Bạn có muốn học cách điều chỉnh màn hình mà các quản trị viên thường dùng không? Đó chính là sử dụng Powershell, công cụ mạnh mẽ dành cho các quản trị viên có thể tự động hóa hàng loạt nhiệm vụ cho máy tính và mạng.

Nhập lệnh “powershell” vào ô tìm kiếm ở thanh tác vụ, click vào Windows Powershell.

Chỉnh độ sáng màn hình bằng PowerShell

Nhập lệnh như sau để thay đổi độ sáng:

(Get-WmiObject -Namespace root/WMI -Class WmiMonitorBrightnessMethods).WmiSetBrightness(1,**brightnesslevel)

Thay thế giá trị brightnesslevel bằng phần trăm (%) độ sáng màn hình bạn muốn, từ 0 đến 100. Ví dụ để đặt độ sáng ở mức 60%, hãy nhập lệnh sau:

(Get-WmiObject -Namespace root/WMI -Class WmiMonitorBrightnessMethods).WmiSetBrightness(1,60)

Bạn nhấn Enter thì độ sáng màn hình sẽ được điều chỉnh theo thông số đã chọn.

Cách này hơi tốn neuron của anh em một tí, nhưng bù lại có thể học lỏm được chút kinh nghiệm của dân IT chuyên nghiệp.

Cách 11: Phần mềm chỉnh độ sáng màn hình PC

Ngoài những công cụ chỉnh độ sáng màn hình được tích hợp sẵn trong Windows, anh em cũng có thế download những software để tinh chỉnh màn hình cũng như màu sắc từ các bên thứ 3.

Một số phần mềm chỉnh độ sáng màn hình phổ biến như F.Lux, Desktop Lighter, Iris, Adjust Laptop Brightness,…

Phần mềm chỉnh độ sáng màn hình PC

Ưu việt của những phần mềm này là ngoài nhiệm vụ điều chỉnh ánh sáng màn hình, nó còn có nhiệm vụ quan trọng hơn là tinh chỉnh hay cân bằng màu sắc của hình ảnh. Đây là những phần mềm mà anh chị em những người làm công việc thiên về hình ảnh, đồ họa thường xuyên sử dụng.

Cách 12: Chỉnh độ sáng màn hình win 7 bằng Display Color Calibration

Đây là công cụ có sẵn trên win 7. Công cụ này ngoài việc hỗ trợ user điều chỉnh ánh sáng màn hình win 7 mà còn giúp điều chỉnh màu sắc để phù hợp với thị lực của người dùng. Để thiết lập công cụ có sẵn này, bạn nhập từ khóa “dccw” vào ô tìm kiếm và bấm Enter. Khung hiển thị phần mềm hiện ra. Bạn cứ chọn next theo chỉ dẫn đến khi nào gặp được Adjust Gamma thì dừng lại. Đây là nơi để bạn điều chỉnh độ gamma của tia ánh sáng. Bạn chỉ cần kéo lên hoặc kéo xuống đến khi nào thấy dễ nhìn nhất là ok.

Trên đây là 12 cách chỉnh độ sáng màn hình máy tính bàn PC, laptop  cho các bạn. Những cách này sẽ giúp các bạn điều chỉnh màn hình phù hợp với môi trường và quan trọng hơn là bảo vệ đôi mắt tránh khỏi những tác động xấu khi phải thường xuyên làm việc trước màn hình máy tính.

Kiến trúc mô hình mạng doanh nghiệp của Cisco

Giới thiệu về kiến trúc, mô hình mạng doanh nghiệp của Cisco, các tiêu chí lựa chọn thiết bị mạng switch của Cisco

1.Thiết kế mạng

Yêu cầu quy mô mạng

Càng phát triển, mở rộng , mạng doanh nghiệp cần phải :

  • Hỗ trợ những ứng dụng quan trọng
  • Hỗ trợ mạng lưới hội tụ
  • Hỗ trợ nhu cầu kinh doanh đa dạng
  • Cung cấp giải pháp quản lý tập trung

Thiết bị doanh nghiệp

Để cung cấp một mạng lưới có độ tin cậy cao, thiết bị cấp doanh nghiệp được cài đặt trong các mạng doanh nghiệp.

Mô hình thiết kế mạng

Mô hình này chia các chức năng mạng thành ba lớp riêng biệt.

Kiến trúc doanh nghiệp của Cisco

Các mô-đun Cisco kiến trúc doanh nghiệp chính bao gồm:

Trụ sở chính doanh nghiệp

  • Enterprise Edge
  • Service Provider Edge
  • Kiểm soát từ xa

Failure Domains

  • Failure Domains là khu vực của một mạng mà bị ảnh hưởng khi một thiết bị hoặc dịch vụ mạng xảy ra vấn đề quan trọng.
  • Liên kết cần thiết và thiết bị lớp doanh nghiệp giảm thiểu sự gián đoạn của mạng.
  • Failure domains nhỏ hơn làm giảm tác động của sự thất bại về năng suất công ty
  • Failure Domain nhỏ cũng đơn giản hóa việc xử lý sự cố.
  • Triển khai Switch block- mỗi switch block hoạt động độc lập với nhau.
  •  Một thiết bị bị lỗi không ảnh hưởng đến toàn mạng

Thiết kế mở rộng quy mô

  • Sử dụng các thiết bị hỗ trợ việc mở rộng, cụm mô-đun thiết bị.
  • Sử dụng các module thiết kế có thể được bổ sung, nâng cấp và sửa đổi, không ảnh hưởng đến thiết kế của các khu chức năng khác của mạng.
  • Tạo một sơ đồ phân cấp thứ bậc.
  • Sử dụng các bộ định tuyến hay chuyển mạch đa lớp để hạn chế broadcast và hạn chế lưu lượng .

Kế hoạch dự phòng

  • Lắp đặt thiết bị dự phòng
  • Xây dựng đường mạng dự phòng

Mở rộng băng thông

  • Liên kết thiết bị hỗ trợ mở rộng băng thông bằng việc tạo ra liên kết giữa các liên kiết vật lý
  • EtherChannel là một hình thưc liên kết hợp sử trong trong các mạng chuyển mạch

Mở rộng mô hình kết nối

Các kết nối có thể mở rộng  bằng cách sử dụng các kết nối không dây

2.Lựa chọn thiết bị mạng

Bộ chuyển phát-Switch :

  • Chọn yếu tố hình thức:
    • Fixed switch: là dạng switch với các cổng cố định, không thể nâng cấp thêm cổng của switch
    • Modular: là dạng switch có thể nâng cấp số cổng của switch bằng cách gắn thêm module card.
    • Stackable: gộp các switch cùng loại thành 1 Stack, khi 1 switch trong stack bị lỗi thì sẽ tự động chuyển sang các switch bên dưới để hoạt động, tránh downtime trong hệ thống. Khi cấu hình chỉ cần cấu hình trên 1 sw, các sw khác sẽ tự động load cấu hình từ sw master.
    • Non-stackable: không hỗ trợ tính năng stack
  • Số cổng của switch: tùy theo số lượng thiết bị sử dụng mạng trong doanh nghiệp để lựa chọn số cổng hợp lý
  • Forwarding Rates: Năng lực xử lý của Bộ chuyển phát được đánh giá bởi bao nhiêu dữ liệu chuyển đổi có thể xử lý mỗi giây.
  • Bộ chuyển phát đa tầng
  • Được sử dụng trong các lớp lõi và distribution layer của một tổ chức mạng
  • Lớp hoạt động: ( switch Layer 2 hay switch Layer 3) Có thể xây dựng một bảng định tuyến, hỗ trợ một vài giao thức định tuyến, và forward các gói tin IP .
  • Các tính năng khác như PoE ( cấp nguồn cho các thiết bị như wifi, camera, IP phone ….)

Để giúp khách hàng có thể dễ dàng lựa chọn được thiết bị theo yêu cầu, CNTTSHOP đã xây dựng tính năng “Bộ lọc Switch”, khách hàng có thể vào danh mục switch, switch Cisco, Switch HPE …. để tiến hành lựa chọn switch phù hợp

  • Switch type: loại switch là fixed hay modular
  • Số cổng: số port trên switch
  • Routing/switching: switch hoạt động ở layer 2 hay layer 3
  • Predominant Port Type: tốc độ các cổng trên switch
  • Uplink/media: tốc độ cổng uplink trên switch
  • Managerment: switch có hỗ trợ quản lý, cấu hình hay không
  • Features: các tính năng switch hỗ trợ như PoE, stacking…

Bộ định tuyến-Router:

Vai trò của bộ định tuyến:

  • Kết nối nhiều khu vực
  • Cung cấp các đường dự phòng
  • Kết nối đến các nhà cung cấp dịch vụ
  • Phiên dịch giữa các giao thức và phương tiện truyền thông

Bộ định tuyến Cisco: 3 loại bộ định tuyến

  • Branch – Sẵn sang 24/7.
  • Network Edge – Hiệu suất, bảo mật cao và dịch vụ tin cậy
  • Kết nối các trụ sở, data center và các mạng lưới chi nhánh.
  • Bộ định tuyến cung cấp dịch vụ

Bộ định tuyến- Router

  • Cố định cấu hình- Tích hợp giao diện.
  • Modular – Slots cho phép các giao diện khác nhau được thêm vào.

3. Thiết bị quản lý

Quản lý In-Band vs. Out-of-Band

  • In-Band yêu cầu ít nhất 1 interface được kết nối và hoạt động sử dụng Telnet,SSH hoặc HTTP để truy cập vào thiết bị.
  • Out-of-Band yêu cầu kết nối trực tiếp đến console hoặc cổng AUX và Terminal Emulation khách để truy cập thiết bị

Các lệnh cấu hình cơ bản cho Router

  • Hostname
  • Passwords (console, Telnet/SSH, và privileged mode)
  • Địa chỉ Interface IP
  • Kích hoạt giao thức định tuyến

Các lệnh show trong router

  • show ip protocols– Hiển thị thông tin về giao thức định tuyến được cấu hình.
  • show ip route – Hiển thị thông tin bảng định tuyến.
  • show ip ospf neighbor – Hiển thị thông tin về OSPF neighbor
  • show ip interfaces – Hiển thị thông tin chi tiết về các interface
  • show ip interface brief – Hiển thị thông tin ngắn gọn về các interface
  • show cdp neighbors – Hiển thị các thông tin chi tiếp về các thiết bị Cisco kết nối trực tiếp

Các lệnh cấu hình Switch

  • Hostname
  • Passwords
  • In-Band access yêu cầu Switch có địa chỉ IP ( gắn cho VLAN 1 )
  • Lệnh lưu cấu hình– copy running-config startup-config .
  • Xóa file cấu hình– erase startup-config, sau đó reload.
  • Xóa thông tin VLAN– delete flash:vlan.dat.

Các lệnh show trong Switch

  • show port-security – Hiển thị cổng kích hoạt an ninh
  • show port-security address – Hiển thị các địa chỉ MAC an toàn
  • show interfaces –Hiển thị thông tin chi tiết về các interface
  • show mac-address-table – Hiển thị tất cả địa chỉ MAC mà Switch biết được
  • show cdp neighbors – Hiển thị tất cả các kết nối trực tiếp các thiết bị Cisco

Cách chia IPv4

Chia IP là công việc dành cho phiên bản IPv4 – vốn bị thiếu hụt về số lượng và thực tế đã cạn kiệt.

Ta vào một ví dụ cụ thể cho dễ hình dung vấn đề.

Yêu cầu: Cho địa chỉ 192.168.1.1/29. Hãy xác định phạm vi địa chỉ host mà địa chỉ này thuộc về, đường mạng, thông tin tổng quát.

Thực hiện

Tôi có tóm tắt bảng công thức các bước làm như hình bên dưới.

Lưu ý:  n+m = số bít làm HostID

Lớp A: n + m =24

Lớp B: n + m =16

Lớp C: n + m =8

Ta nhìn vào địa chỉ đề bài đưa ra và biết rằng nó thuộc lớp C theo quy tắc phân lớp của IPv4. Lớp C sẽ có 24 bit dùng cho NetID. Ở đây ta thấy /29 – đồng nghĩa rằng nó mượn 5 bit.

29 = 24 +5

Vậy n = 5 . Đồng thời, ta tìm được m = 3. Giải thích: n là số bit đi vay mượn từ anh HostID, còn m là số bit còn sót lại của HostID sau khi cho mượn. Với địa chỉ lớp C, ta biết m + n = 8, bằng với số bit HostID.

Bước 1 là tìm số đường mạng hay còn nói theo cách thuật ngữ là số subnet sẽ tính được là 2^5=32 nhánh tất cả. Hình dung công ty được cấp 1 địa chỉ IP, nhưng lại có quá nhiều phòng ban, ta sẽ từ địa chỉ ban đầu phân nhánh ra cho các phòng ban để đảm bảo đủ số máy được cấp xài. Như ví dụ này thì có thể phân ra 32 đường mạng từ một đường mạng gốc ban đầu.

Bước 2 xác định xem trong mỗi đường mạng đó sẽ có bao nhiêu máy tính đặt trong đó. Hiểu đơn giản là vậy. Mỗi host là 1 máy tính. Bé vẫn không hiểu? Đọc lại tài liệu =)))))

Bước 3 là tìm subnet mask mới. Bước này chỉ cần nhớ, anh mượn bao nhiêu, anh phải bật lên bấy nhiêu bit 1. Cụ thể, subnet mask mặc định của lớp C lúc đầu là:

1111 1111. 1111 1111. 1111 1111. 0000 0000

Do mượn 5 bit, nên phải bật 5 con số 1 ở phần HostID lên. Lúc này subnet mask mới sẽ là:

1111 1111. 1111 1111. 1111 1111. 1111 1000

Đổi ra hệ thập phân cho dễ nhìn sẽ là 255.255.255.248. Xong bước 3.

Bước 4 là tìm bước nhảy. Ta áp dụng công thức phía trên, sẽ tìm được b = 256 – 248 = 32. Lưu ý, số X bị trừ chính là con số subnet mask mới tìm được (là 248).

Bước 5 là tìm NetID. Có thể sau khi nhìn công thức trên, ta vẫn chưa hiểu được cách thực hiện ở bước này là như thế nào. Ta quan sát hình bên dưới.

Nhìn hình trên, ta có thể hiểu ra vấn đề: i chính là 0, 1 và 2,… còn nữa nhưng do không đủ khoảng cách nên tôi không đánh ra hết. Tại sao ta lấy luôn NetID thứ 0? Giải thích: công thức ta học trên lớp cũ rồi, các router bây giờ hỗ trợ sử dụng cả 2 lớp đầu và cuối luôn, CHÍNH VÌ THẾ mà ở Bước 1 công thức không có ‘-2’ là như vậy.

Trong hình trên, địa chỉ đỏ đậm màu chính là NetID đại diện cho TOÀN BỘ cột đó. Bước 5 tới đây là hoàn tất.

Bước 6 là xác định địa chỉ đầu tiên, địa chỉ cuối cùng, đồng thời địa chỉ broadcast của từng cột.

Giải thích cột đầu tiên, các cột tiếp theo tương tự. Như ta biết trên bước 5, dòng đầu tiên là địa chỉ mạng của cả cái cột đó – các máy trong cột 0 đều có chung một địa chỉ mạng chung là 192.168.1.0.

Máy đầu, ta lấy cái NetID cộng thêm 1 là ra được địa chỉ đầu tiên trong dãy.

Máy cuối, ta lấy NetID kế tiếp, trong hình bây giờ dễ hình dung công thức hơn rồi, đó chính là cột kế bên nó – cột 32. Ta đánh địa chỉ máy cuối cùng trong cột sẽ là 30 vì tuân thủ công thức NetID kế trừ đi cho 2.

Còn về broadcast, ta lấy NetID kế tiếp trừ cho 1 thôi.

Mẹo nhỏ: Sau này để tiện tính toán, bạn đừng xáo trộn thứ tự trên, vì sắp xếp như vậy, ta thấy broadcast bao giờ cũng lớn hơn máy cuối 1 số.

Nếu thấy có sai sót, hiểu sai,… bạn vui lòng liên lạc bằng cách để lại comment dưới bài viết

Hướng dẫn Cấu hình static route trên routers Cisco

Công ty Viettelco có 2 chi nhánh và xây dựng hệ thống mạng kết nối hai mạng khác nhau ở hai chi nhánh xa nhau đó, chi nhánh 1 sử dụng: 192.168.1.0/24 và chi nhánh 2 sử dụng: 192.168.2.0/24. Hiện tại công ty đã thuê đường truyền riêng kết nối hai chi nhánh thông qua CISCO ROUTER nhưng hai chi nhánh không thể liên lạc được với nhau. Bạn là một chuyên gia thi công mạng được mời đến để thực hiện kết nối hai chi nhánh lại với nhau yêu cầu sử dụng static route trên routers Cisco?

Mô hình logic:

Yêu cầu thực hiện:

Cấu hình định tuyến tĩnh cho hệ thống mạng như mô hình trên

Hướng dẫn thực hiện “step by step”

  • Thiết lập mô hình logic
  • Cấu hình địa chỉ các interface

Cấu hình trên router R1:

o R1(config)#interface fastethernet 0/0
o R1(config-if)#ip addresss 192.168.1.1 255.255.255.0
o R1(config-if)#no shutdown
o R1(config-if)#exit
o R1(config)#interface serial 0/0
o R1(config-if)#ip address 66.1.2.1 255.255.255.252
o R1(config-if)#no shutdown
o R1(config-if)#clock rate 64000
o R1(config-if)#exit
o R1(config)#

Cấu hình trên router R2:

o R2(config)#interface fastethernet 0/0
o R2(config-if)#ip addresss 192.168.2.1 255.255.255.0
o R2(config-if)#no shutdown
o R2(config-if)#exit
o R2(config)#interface serial 0/0
o R2(config-if)#ip address 66.1.2.2 255.255.255.252
o R2(config-if)#no shutdown
o R2(config-if)#exit
o R2(config)#

Cấu hình static route trên các routers

 Cấu hình trên router R1:
o R1(config)#ip route 192.168.2.0 255.255.255.0 66.1.2.2
o R1(config)#
 Cấu hình trên router R2:
o R2(config)#ip route 192.168.1.0 255.255.255.0 66.1.2.1
o R2(config)#

Kiểm tra

 Thực hiện lấy PC ở mạng 192.168.1.0/24 ping tới PC ở mạng 192.168.2.0/24
 Nếu kết quả không thành công ghi nhận lại lỗi và tiến hành xử lý lỗi.

Bài tập luyện tập:

Công ty Suncloud.vn có 2 chi nhánh và một trụ sở chính, hiện đang xây dựng hệ thống mạng kết nối các mạng khác nhau ở các chi nhánh được mô tả như hình bên dưới. Hiện tại công ty đã thuê đường truyền riêng kết nối các chi nhánh thông qua CISCO ROUTER nhưng các chi nhánh chưa thể liên lạc được với nhau.

Bạn hãy thực hiện các yêu cầu ở dưới đây:

  • Xây dựng hệ thống mạng logic như hình dưới
  • Cấu hình cơ bản các routers
  • Cấu hình định tuyến tĩnh (static route)

Hãy dán bài làm của bạn ở phần comment !

Chúc bạn thành công!

Hướng dẫn cấu hình VLAN trên switch CISCO

Hôm nay Viettelco sẽ hướng dẫn cấu hình VLAN trên switch CISCO cho các bạn mới làm quen với thiết bị Cisco. Đầu tiên chúng ta sẽ ôn lại các Khái niệm VLAN.

VLAN là gì ?

VLAN: là kỹ thuật chuyển mạch lớp 2 và định tuyến của lớp 3 để giới hạn miền đụng độ và miền quảng bá.

  • VLAN giúp Phân nhóm user theo từng phòng ban (mỗi VLAN là một subnet riêng biệt).

Ví dụ: 1 switch có 24 port ta chia

    • port 1-8 là phòng sale
    • port 9-16 là phòng kinh doanh
    • port 17-24 là phòng kỹ thuật
  • VLAN đáp ứng chất lượng dịch vụ QoS: Khi trong hệ thống mạng có nhiều traffic như: Voice, management, data mà ta cần ưu tiên traffic voice đi trước sau đó tới management, data … thì ta phải gán từng traffic cho từng VLAN (vì switch sử dụng công nghệ share bandwith) và set độ ưu tiên cho từng VLAN

VLAN được chia làm 2 loại chính:

  • Static VLAN:
    • VLAN tĩnh là cách phổ biến nhất để tạo VLAN, và cũng là cách bảo mật nhất.
    • Các port của VLAN luôn luôn được duy trì đến khi người quản trị thay đổi.
  • Dynamic VLAN:
    • Thiết lập VLAN dựa trên MAC address, protocol, application.
    • MAC address của máy nào đó đã được nhập vào 1 ứng dụng quản lý tập trung VLAN.
    • Nếu 1 node mạng được gắn vào 1 cổng không được chỉ định trên switch, VLAN có thể dò tìm địa chỉ phần cứng và ấn định cấu hình các cổng chuyển đổi vào đúng VLAN.

Lợi ích của VLAN:

  • Bảo mật.
  • Giảm chi phí.
  • Hiệu suất cao.
  • Giảm thiểu tình trạng “Broadcast storm”.
  • Nâng cao hiệu suất làm việc của IT.

Cấu hình VLAN

1. Tạo VLAN bằng lệnh:

SW(config)#vlan n​
  • n thuộc 0 – 4095
  • VLAN 0 và 4095: không được sử dụng.
  • VLAN 1 : VLAN default
  • VLAN 2 – 1001: Normal range (có thể sử dụng được)
  • VLAN 1002 đến 1005: VLAN default, dùng để kết nối với các hệ thống mạng khác như: FDDI, token Ring …(không kết nối được system Ethernet)
  • VLAN 1006 – 4094: VLAN extended range (dùng cho các Switch Transparent)

2. Đặt tên cho VLAN (các VLAN default thì không đặt tên được)

Switch(config-vlan)#name sale

3. Gán port vào VLAN

  • Chọn Interface
Switch(config)#interface f0/1
  • Chuyển SW về mode access (mode access dùng để kết nối các end user)
Switch(config-if)#switchport mode access
  • Gán các port vào VLAN của mình
Switch(config-if)#switchport access vlan n

4. Gán 1 range port vào VLAN

Switch(config)#interface range f0/1-8
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan n

Thiết lập mô hình mạng như mô hình logic

Thực hiện các yêu cầu sau

  • Cấu hình cơ bản trên các switch
  • Tạo các VLAN
  • Gán các port đến một VLAN
  • Thêm, xoá và thay đổi các port
  • Kiểm tra cấu hình VLAN
  • Kích hoạt trunking trên các kết nối liên switch
  • Kiểm tra cấu hình trunk
  • Sao lưu cấu hình trunk

Hướng dẫn thực hiện “step by step”

Bảng địa chỉ IP

Khởi tạo, gán các port

Cấu hình cơ bản trên các switch

  • Cấu hình host name
  • Cấu hình mật khẩu chế độ EXEC: class
  • Cấu hình mật khẩu kết nối console: cisco
  • Cấu hình mật khẩu kết nối vty: cisco

Tạo các VLANs trên switch S1:

  • S1(config)#vlan 10
  • S1(config-vlan)#name faculty/staff
  • S1(config-vlan)#vlan 20
  • S1(config-vlan)#name students
  • S1(config-vlan)#vlan 30
  • S1(config-vlan)#name guest
  • S1(config-vlan)#vlan 99
  • S1(config-vlan)#name management
  • S1(config-vlan)#end

Kiểm tra các VLANs đã tạo trên switch S1:

  • S1#show vlan brief

Cấu hình và đặt tên các VLANs trên switch S2, S3 như S1.

Cấu hình các port trên switch S2, S3:

  • S2:
    • S2(config)#interface range fa0/6, fa0/11, fa0/18
    • S2(config-if-range)#switchport mode access
    • S2(config-if-range)#no shutdown
  • S3:
    • S3(config)#interface range fa0/6, fa0/11, fa0/18
    • S3(config-if-range)#switchport mode access
    • S3(config-if-range)#no shutdown

Gán các port đến các VLANs trên switch S2, S3:

  • S2:
    • S2(config)#interface range fa0/6-11
    • S2(config-if-range)#switchport access vlan 30
    • S2(config-if-range)#interface range fa0/11-17
    • S2(config-if-range)#switchport access vlan 10
    • S2(config-if-range)#interface range fa0/18-24
    • S2(config-if-range)#switchport access vlan 20
    • S2(config-if-range)#end
    • S2#copy running-config startup-config

Cấu hình tương tự trên S3

Gán VLAN management trên switch S1, S2, S3:

  • S1:
    • S1(config)#interface vlan 99
    • S1(config-if)#ip address 172.17.99.11 255.255.255.0
    • S1(config-if)#no shutdown
  • S2:
    • S2(config)#interface vlan 99
    • S2(config-if)#ip address 172.17.99.12 255.255.255.0
    • S2(config-if)#no shutdown
  • S3:
    • S3(config)#interface vlan 99
    • S3(config-if)#ip address 172.17.99.13 255.255.255.0
    • S3(config-if)#no shutdown

Cấu hình trunking và native VLAN cho các port trunking trên các switch S1, S2, S3:

  • S1:
    • S1(config)#interface range fa0/1-5
    • S1(config-if-range)#switchport mode trunk
    • S1(config-if-range)#switchport trunk native vlan 99
    • S1(config-if-range)#no shutdown
    • S1(config-if-range)#end
  • S2:
    • S2(config)#interface range fa0/1-5
    • S2(config-if-range)#switchport mode trunk
    • S2(config-if-range)#switchport trunk native vlan 99
    • S2(config-if-range)#no shutdown
    • S2(config-if-range)#end
  • S3:
    • S3(config)#interface range fa0/1-5
    • S3(config-if-range)#switchport mode trunk
    • S3(config-if-range)#switchport trunk native vlan 99
    • S3(config-if-range)#no shutdown
    • S3(config-if-range)#end

Chúc các bạn thành công!

Hướng dẫn cách phân biệt card màn hình

Bạn đang có nhu cầu cần tìm kiếm card màn hình để sử dụng. Nhưng có quá nhiều loại card nên không biết phải chọn loại nào để phù hợp cho dân văn phòng, chơi game,… Bạn đang bị “tẩu hỏa nhập ma” trong mớ card màn hình hỗn độn. Đừng lo lắng quá nhiều Viettelco sẽ giúp bạn cách phân biệt card màn hình đơn giản để trở thành những chuyên gia chỉ sau bài viết này.

Card màn hình máy tính

Card màn hình – VGA có tên tiếng anh là Video Graphics Adaptor hay Video Graphics Card. Card màn hình còn có tên gọi phổ biến là Analog or D-Sub 15pin.

Có thể hiểu theo các đơn giản đây chính là bộ mạch đồ họa (Graphics Adapter) hay thiết bị đồ họa …

Trong hệ thống các thiết bị nằm bên trong máy tính, Card màn hình là bộ phận chịu trách nhiệm xử lý các thông tin về hình ảnh trong máy tính.

Card màn hình kết nối với màn hình (CRT, LCD…) và truyền tải thông tin hình ảnh, đây chính là phương tiện giao tiếp của máy tính với người sử dụng.

Do đó nếu trong trường hợp không có card màn hình hay card đã bị hỏng thì coi như chiếc máy tính cá nhân (Personal Computer – PC)

Hay máy tính xách tay (Laptop) của bạn sẽ không thể tiếp tục sử dụng.

Cách phân biệt các loại card màn hình

Card màn hình được chia ra làm nhiều loại.

Do đó để phân loại chúng, người dùng cần xác định nhu cầu tìm kiếm card màn hình của mình phục vụ cho vấn đề gì, cần loại có chức năng như thế nào…

Tóm lại là những mục đích của của người dùng khi sử dụng card màn hình để làm căn cứ phân biệt.

Thực chất card màn hình có thể phân loại thành nhiều cách khác nhau:

Dạng vật lý, theo chip xử lý (GPU)

  • Card màn hình onboard: Trước đây nó được tích hợp trên mainboard sau này công nghệ hiện đại hơn, các nhà sản xuất đã tích hợp thẳng trên CPU.
  • Card màn hình rời: Chúng được gắn độc lập một cách riêng biệt và giao tiếp với mainboard thông qua bus giao tiếp ở các khe cắm mở rộng như PCI, AGP.
    Hoặc ở PCI Express hay MXM (laptop).

Đa số laptop có card màn hình rời đều là dạng hàn dính trên mainboard không thể thay thế hay nâng cấp được nên nó thuộc dạng rời mà không rời.

Card màn hình trên laptop

Cách giao tiếp với bo mạch chủ (Mainboard)

Về cơ bản nó được chia ra làm 5 dòng cơ bản:

  1. Integrated Cards: Trước đây chúng chỉ được sử dụng cho các loại máy tính dùng trong văn phòng.
    Nhưng vè sau được nâng cấp lên nên đã có thể chơi game online mượt mà cũng như film FHD và 4K dễ dàng.
  2. Low-End Cards: Đây là loại card màn hình rời yếu, có tính chất chữa cháy là chính.
    Do đó nó chỉ có thể sử dụng cho dân văn phòng để chạy office và web cơ bản.
  3. Mid-Range Cards: Đây là loại card màn hình vô cùng phổ biến. Chúng có thể giúp người dùng thoải mái chơi game 3D, làm film FHD vô tư.
    Nhưng lại không thể sử dụng cho film 4K.
  4. Performance Cards: Đây được xem là loại card màn hình “xịn sò” nhưng có chi phí hơi cao lại khá kén chọn cấu hình nên hãy chú ý khi chọn Performance Cards nhé.
  5. High-End Cards: Card màn hình cao cấp và chuyên nghiệp, thường được người có nhu cầu cao về game 3D ở res cao nhất.

Phân biệt theo hãng sản xuất.

Hiện nay, ở Việt Nam có 2 hãng cung cấp chip đồ họa lớn nhất là NVIDIA và AMD. Cùng 3 hãng sản xuất card màn hình phổ biến ở VN là ASUS, Gigabyte và MSI …

Trên thế giới còn có một số loại card khác như EVGA, Sapphire .. nhưng không thích hợp ở Việt Nam.

Lựa chọn tường lửa phần cứng hay tường lửa phần mềm?

Nhìn chung tường lửa có chức năng là ngăn chặn các mối đe dọa xâm nhập vào hệ thống mạng. Tuy nhiên tường lửa phần cứng và tường lửa phần mềm vẫn tồn tại một số điểm khác biệt. Để có thể lựa chọn phù hợp cho doanh nghiệp của mình, hãy đọc tiếp bài so sánh dưới đây. 

1. Tường lửa phần cứng

Tường lửa phần cứng là thiết bị nằm giữa Internet và mạng máy tính nội bộ. Nhiệm vụ của tường lửa phần cứng là giám sát mọi dữ liệu và đường truyền ra vào hệ thống. Nếu phát hiện dấu hiệu nguy hiểm, tường lửa phần cứng sẽ ngay lập tức chặn truy cập.

Một số thương hiệu tường lửa phần cứng tiêu biểu: FortinetCiscoSophosSonicWall….

Ưu điểm của tường lửa phần cứng

  • Tốc độ xử lý nhanh: Thời gian phản hồi của tường lửa phần cứng khá nhanh. Tường lửa phần cứng có thể xử lưu lượng truy cập lớn hơn so với tường lửa phần mềm.
  • Tính bảo mật cao: Tường lửa phần cứng có hệ điều hành riêng nên khả năng bảo mật tốt hơn. Điều này làm giảm nguy cơ tin tặc tấn công vào hệ thống.
  • Không gây nhiễu: Vì tường lửa phần cứng là thiết bị mạng độc lập nên nó không ảnh hưởng nhiều đến hoạt động của các ứng dụng hay phần mềm khác.

Nhược điểm của tường lửa phần cứng

  • Chi phí đầu tư khá cao.
  • Không linh hoạt: Doanh nghiệp không thể tích hợp thêm tính năng như trên tường lửa phần mềm.
  • Khó thiết lập: Để thiết lập tường lửa phần cứng, doanh nghiệp cần một chuyên gia mạng hỗ trợ. Vì vậy, đây không phải là giải pháp phù hợp với các doanh nghiệp không thuê chuyên gia bên ngoài hoặc không có bộ phận IT riêng.

2. Tường lửa phần mềm

Tường lửa phần mềm được cài đặt trên từng máy tính cá nhân. Tường lửa phần mềm kiểm tra tính an toàn của từng yêu cầu kết nối và cho phép đi vào hệ thống mạng nếu kết nối đó không tồn tại dấu hiệu nguy hiểm.

Một số thương hiệu tường lửa phần mềm tiêu biểu: GlassWireComodo FireWallZoneAlarm

Ưu điểm của tường lửa phần mềm

  • Linh hoạt: Doanh nghiệp có thể tích hợp thêm tính năng hay hạn chế một số ứng dụng bất kỳ theo nhu cầu của mình.
  • Dễ sử dụng: Doanh nghiệp có thể tự cấu hình và thiết lập tường lửa mà không cần chuyên gia hỗ trợ.
  • Đảm nhận nhiều vai trò: Tường lửa phần mềm có thể giữ vai trò như một DNS hoặc DHCP server.
  • Chi phí triển khai thấp.

Nhược điểm của tường lửa phần mềm

  • Hiệu suất hoạt động: Hiệu suất của tường lửa phần mềm thấp hơn hiệu suất của tường lửa phần cứng.
  • Yêu cầu cài đặt trên từng máy tính: Để sử dụng tường lửa phần mềm, cần cài đặt và quản trị trên từng máy tính cá nhân.

3. Nên chọn tường lửa phần cứng hay tường lửa phần mềm?

Tùy vào quy mô và chi phí đầu tư mà doanh nghiệp đưa ra lựa chọn phù hợp với mình. Đối với doanh nghiệp sở hữu hệ thống mạng nhỏ, ít thiết bị; tường lửa phần mềm sẽ là lựa chọn phù hợp. Doanh nghiệp có thể tự cài đặt phần mềm cho từng máy tính và tùy chỉnh theo nhu cầu bảo mật.

Đối với doanh nghiệp có hệ thống mạng đồ sộ, phức tạp; tường lửa phần cứng sẽ là công cụ đáp ứng nhu cầu bảo vệ an ninh mạng của doanh nghiệp. Với tốc độ ưu việt, tường lửa phần cứng có thể xử lý lưu lượng truy cập nhanh chóng.

Vì sao doanh nghiệp cần đầu tư bảo vệ mạng nội bộ?

Vì sao hoạt động bảo vệ mạng nội bộ quan trọng với doanh nghiệp. Trong bài viết dưới đây, Viettelco sẽ giúp doanh nghiệp giải thích điều này.

1. Mạng nội bộ là gì?

Mạng nội bộ hay còn được gọi là mạng LAN (Local Area Network) là hệ thống mạng mà các thiết bị trong đó có thể kết nối và chia sẻ tài nguyên với nhau. Các thiết bị trong mạng LAN được liên kết với nhau thông qua dây cáp mạng RJ45 hoặc wifi không dây.

Một mạng LAN tối thiểu cần có máy chủ (server), các thiết bị ghép nối (Repeater, Hub, Switch, Bridge), máy tính con (client), card mạng (Network Interface Card – NIC) và dây cáp (cable) để kết nối các máy tính lại với nhau.

Mạng nội bộ đóng vai trò quan trọng trong hoạt động quản lý dữ liệu của doanh nghiệp. Vì vậy, để dữ liệu luôn được an toàn, doanh nghiệp cần đầu tư bảo vệ mạng nội bộ.

2. 3 lợi ích khi doanh nghiệp bảo vệ mạng nội bộ 

2.1. Đảm bảo an ninh cho dữ liệu và hệ thống mạng

Hiện nay, tình hình tấn công mạng vào các doanh nghiệp rất phức tạp. Tin tặc luôn nhăm nhe tấn công vào mạng nội bộ để lấy cắp dữ liệu khách hàng và bí mật kinh doanh của doanh nghiệp. Khi xác định được mục tiêu tấn công, chúng sẽ dùng mọi thủ đoạn để đưa mã độc xâm nhập vào hệ thống. Chỉ cần một máy tính nhiễm mã độc, toàn bộ hệ thống mạng nội bộ sẽ bị ảnh hưởng.

Việc thực hiện các biện pháp bảo vệ mạng nội bộ thường xuyên sẽ giúp doanh nghiệp nắm rõ hiện trạng an ninh của hệ thống. Cụ thể, hệ thống đang ở trạng thái đang an toàn hay nguy hiểm, có tồn tại điểm yếu hay lỗ hổng nào nghiêm trọng hay không… Nếu có dấu hiệu nguy hiểm bất thường, doanh nghiệp sẽ kịp thời xử lý để đưa hệ thống trở về trạng thái an toàn. Như vậy, doanh nghiệp sẽ giảm thiểu khả năng tin tặc tấn công vào hệ thống. Thông tin và dữ liệu của doanh nghiệp nhờ đó sẽ được bảo mật tốt hơn.

2.2. Hạn chế rủi ro bị thiệt hại nặng nề do tấn công mạng 

Mặc cho tin tặc hoành hành, nhiều doanh nghiệp doanh vẫn thờ ơ trong việc bảo vệ mạng nội bộ. Vì để duy trì hoạt động này, mỗi tháng, doanh nghiệp phải chi trả một khoản phí nhất định. Tuy nhiên, không nhiều người biết rằng, nếu không bảo vệ hệ thống và bị tin tặc tấn công, doanh nghiệp sẽ phải chịu mức thiệt hại khổng lồ. Mức thiệt hại đó có thể gấp hàng trăm, hàng nghìn lần chi phí bảo vệ. Nguyên nhân là do mất dữ liệu, hệ thống ngừng hoạt động, uy tín bị suy giảm… Như vậy, bảo vệ mạng nội bộ có thể giúp doanh nghiệp hạn chế rủi ro bị thiệt hại nặng nề trong tương lai.

2.3. Dễ dàng lấy được lòng tin của khách hàng  

Khi biết doanh nghiệp bị tấn công mạng, khách hàng sẽ mất niềm tin vào thương hiệu. Họ sẽ lo lắng và rất dễ chuyển hướng hợp tác với các doanh nghiệp khác. Hậu quả có thể kéo dài đến cả năm và ảnh hưởng nghiêm trọng đến doanh thu của doanh nghiệp. Vì vậy, doanh nghiệp cần hạn chế tối đa nguy cơ bị tấn công mạng. Việc bảo vệ mạng nội bộ sẽ giúp doanh nghiệp làm điều này. Khi doanh nghiệp bảo mật tốt, họ sẽ chiếm được lòng tin của khách hàng. Nhờ đó, hoạt động kinh doanh sẽ trở nên thuận lợi hơn, góp phần gia tăng doanh thu của doanh nghiệp.

3. Các biện pháp bảo vệ mạng nội bộ hiệu quả

3.1. Sao lưu dữ liệu thường xuyên 

Dù mạng nội bộ của bạn có được bảo mật tốt đến đâu, hãy đảm bảo doanh nghiệp luôn có ít nhất một bản sao lưu dữ liệu. Bản sao lưu này giúp doanh nghiệp có thể hoạt động lại bình thường ngay cả khi sự cố xảy ra. Lời khuyên là doanh nghiệp nên sử dụng dịch vụ sao lưu dữ liệu đám mây để hiệu quả tốt nhất.

3.2. Thiết lập công cụ firewall và antivirus 

Không cần giới thiệu nhiều về firewall và antivirus bởi đây là hai công cụ quen thuộc trong mọi doanh nghiệp. Firewall kiểm soát lưu lượng truy cập ra vào hệ thống, chặn các lưu lượng bị coi là nguy hiểm. Phần mềm antivirus rà quét, cảnh báo và loại bỏ các virus đang xâm nhập vào hệ thống. Doanh nghiệp cần cài đặt sớm hai công cụ cơ bản này để ngăn chặn các mối đe dọa xung quanh.

3.3. Sử dụng giải pháp quản trị nguy cơ an ninh mạng nâng cao

Theo phân tích ở trên, có thể thấy, các giải pháp như firewall và antivirus chỉ phát huy tác dụng khi virus/ mã độc đã bắt đầu xâm nhập vào hệ thống. Để bảo mật mạng nội bộ tốt hơn, doanh nghiệp cần một giải pháp hỗ trợ rà quét và phát hiện các lỗ hổng mạng đang tồn tại. Đây là những vị trí mà tin tặc lợi dụng để đưa virus/ mã độc đi vào hệ thống. Việc tìm ra và khắc phục được các lỗ hổng mạng đồng nghĩa với việc doanh nghiệp đã “triệt tiêu” con đường tin tặc sử dụng để tấn công.

3.4. Xây dựng chính sách bảo mật theo từng cấp bậc và phòng ban 

Việc phân quyền truy cập, sử dụng, chia sẻ dữ liệu nội bộ rõ ràng sẽ giúp doanh nghiệp bảo vệ thông tin nội bộ hiệu quả. Nếu gặp sự cố, doanh nghiệp có thể truy ra nguồn gốc vấn đề và giải quyết nhanh chóng.

3.5. Đào tạo kiến thức an ninh mạng cho toàn bộ nhân viên

Các hành vi: click vào website giả mạo, tải tệp tin chứa mã độc… đều là do thiếu kiến thức về an ninh mạng. Doanh nghiệp nên nâng cao nhận thức của nhân viên để bảo mật dữ liệu tốt hơn. Bằng cách tổ chức các buổi đào tạo về an ninh mạng, doanh nghiệp sẽ giúp nhân viên biết rõ hành động nào nên và không nên thực hiện để bảo vệ hệ thống mạng chung.

Bảo vệ mạng nội bộ là một quá trình cần thực hiện bởi cả nhân viên và chủ doanh nghiệp. Vì vậy, doanh nghiệp hãy chủ động đầu tư cả về kiến thức, con người cũng như tiền bạc để mạng nội bộ được vững chắc và an toàn hơn.